telport | WoM2 Forum

telport

#3
same here. What I noticed is that when this happens, you can't really log into another account either, it gets stuck to "connecting to the server". This usually lasts about 1-2 minutes.
 

VengefuL

Game Master
Staff member
#4
Dear players, there are some possible solutions for your problem.

- Reinstall full game
- Exclude wom2 from your firewall/antivirus
- Disable IPv6 from network
- Update drivers and graphic card,
- Make sure you have a good connection
- Try these while you have only 1 active client.
 

bjoern0410

Well-Known Member
#5
my game Always "Freeze" when i teleport, not every time, but many times…, what to do? it's nnoying to close everytime by Task Manager
same here. What I noticed is that when this happens, you can't really log into another account either, it gets stuck to "connecting to the server". This usually lasts about 1-2 minutes.
Does this happen between every full hour and the next 3-5 min? example: 06:00-06:03 or 09:00-09:05 ? if yes, its because there are running some backups and this will make the login server laggy and so u will need to wait to login/teleport/open storeage.

if its the thing which i've explained above then theese steps dont will help.

Sorry for my bad english.

Dear players, there are some possible solutions for your problem.

- Reinstall full game
- Exclude wom2 from your firewall/antivirus
- Disable IPv6 from network
- Update drivers and graphic card,
- Make sure you have a good connection
- Try these while you have only 1 active client.
 
#6
Finally someone is writing about this, I have been complaining on this for more than a week and half on discord and all answers I got were "its problem at you" and "could be problem with our firewall" which was never checked because it is volmatik's job who is afk all the time.
It usually happens to me where there are more than 4 clients on my network.
Earth dragon is the biggest pain of them all it goes like this: open 5+2 clients (on 2 pcs), log in all get them ready, try entering dungeon, at least 6 of them gets freeze, kill them in task manager, open 6 clients again, log them in (cant log them in right away because they will freeze on choosing character, have to wait cca 3min), do run and finally when exiting dungeon again at least 6 gets freeze and killing opening waiting loging again.

- Reinstall full game
- Exclude wom2 from your firewall/antivirus
- Disable IPv6 from network
- Update drivers and graphic card,
- Make sure you have a good connection
- Try these while you have only 1 active client.
It happens on all 3pcs i have tried so its not the game files, it happens on different networks (I have tried 2), I have disabled my ipv6, drivers are fresh af, speedtest and connections are fine.

Does this happen between every full hour and the next 3-5 min? example: 06:00-06:03 or 09:00-09:05 ?
It happens all day and all night, no matter of time.
 
#7
1 week, lucky. I had this problem for agesssss. I think I even had it last year, but I brushed it off as just my side. But now I see that more people experience it, so I decided to speak about it xD

Finally someone is writing about this, I have been complaining on this for more than a week and half on discord and all answers I got were "its problem at you" and "could be problem with our firewall" which was never checked because it is volmatik's job who is afk all the time.
It usually happens to me where there are more than 4 clients on my network.
Earth dragon is the biggest pain of them all it goes like this: open 5+2 clients (on 2 pcs), log in all get them ready, try entering dungeon, at least 6 of them gets freeze, kill them in task manager, open 6 clients again, log them in (cant log them in right away because they will freeze on choosing character, have to wait cca 3min), do run and finally when exiting dungeon again at least 6 gets freeze and killing opening waiting loging again.



It happens on all 3pcs i have tried so its not the game files, it happens on different networks (I have tried 2), I have disabled my ipv6, drivers are fresh af, speedtest and connections are fine.


It happens all day and all night, no matter of time.
 
#9
Dear players, there are some possible solutions for your problem.

- Reinstall full game
- Exclude wom2 from your firewall/antivirus
- Disable IPv6 from network
- Update drivers and graphic card,
- Make sure you have a good connection
- Try these while you have only 1 active client.
made all - this one "Disable IPv6 from network" and still the same problem.
 
#15
getting tired of that...



I log in one account and when I try to log more that's what happens. I need to wait like 20-30 sec and log in again to join the game... It never happened before. I thought it would be nice to play a little bit on wom again but I'm slowly regretting that.
 
Last edited:

Top