Unexplainable screen freeze | WoM2 Forum

Unexplainable screen freeze

Status
Not open for further replies.
#1
Hello, whenever I try to log out, change character, change channel or teleport, my screen instantly freezes and I have to restart the client, which is really really annoying. My drivers are 100% updated, I have tinkered around the network settings and still nothing seems to solve the problem. I have also contacted the internet providers and still couldn't find a solution... Here is my syserr.txt (I have posted a download link since it wouldn't allow me to copy - paste it because it is very long, exceeding the 20000 characters limit)
 

Argus

Community Manager
Staff member
#2
Check your network settings and disable the IPv6 connection.
If the game runs thru a connection on IPv6 is missing packages of data in the mighty internet causing those blocks at changing maps/channels.

A fully restart of your computer ( or even router/modem ) must be necessary after blocking the IPv6 connection from your computer ( or ask your ISP )
 

Alea

Customer Service Manager
Staff member
#4
Hello, you say you checked all your drivers, i asume you have your OS up to date too? Do you have NVIDIA by any chance, if so, is it set to be used by default in its control panel?
 

Alea

Customer Service Manager
Staff member
#6
I personally, find it very weird that all the players who reported issues like this are using NVIDIA and thats why i asked you about it as well.
My opinion is that these issues are related to NVIDIA , some options are set not properly or simply game is not liking it...huh If i may advice you, try to set different options in its panel and then switch to game and see if anything makes any difference. Are you playing in a window mode, which res do you use?
That's all that came to my mind for now in an attempt to help you somehow.

Regards.
 
#7
It doesn't matter on which mode I play, windowed or fullscreen because the result is the same. My resolution is the recommended resolution for the PC (1920x1080), I have also tried 800x600, but it did not solve the problem... By the way, what should I change in the NVIDIA control panel?
 
Status
Not open for further replies.

Top